3
Vote

Failure on Vista / VS2008 Development Edition

description

Hi everybody,
I installed the release on my Vista development machine with VS2008 Development Edition and .NET 3.5 on it. The installer did not complain, but when I start Visual Studio I see an error message Unspecified Error and Error Number 80004005 (see attachment).
Is there anything I can do?
Regards,
Rudi

file attachments

comments

Theraot wrote Dec 11, 2009 at 6:24 AM

I'm getting the same problem, in my case it's also Vista but VS2008 Pro. As a workaround take out the component from the start, and load it form the Add-in Manager in Tools menu after the IDE is loaded, that's the only way I've found to go around the problem. You can find in msdn forums that this problem happened back in vs2005.... I'm guessing we are not getting a solution?

wrote Dec 11, 2009 at 6:25 AM

Theraot wrote Dec 11, 2009 at 6:39 AM

Hello, it's me again... >_< found some links I think are related to the possible causes of the problem, check:
Possible cuase 1:
http://xman892.blogspot.com/2006/06/unspecified-error-80004005.html
Possible cause 2:
http://social.msdn.microsoft.com/forums/en-US/vsx/thread/9ae91f24-c8da-4319-bcb9-48c4c93b0527/

Theraot wrote Dec 11, 2009 at 6:41 AM

Hello, it's me again... >_< found some links I think are related to the possible causes of the problem, check:
Possible cuase 1:
http://xman892.blogspot.com/2006/06/unspecified-error-80004005.html
Possible cause 2:
http://social.msdn.microsoft.com/forums/en-US/vsx/thread/9ae91f24-c8da-4319-bcb9-48c4c93b0527/

wrote Feb 14, 2013 at 8:10 PM